Server provisioning failing

Incident Report for SpinupWP

Resolved

The affected signing key has been updated and server provisioning is back online.
Posted Oct 23, 2025 - 17:17 UTC

Monitoring

Apparently MySQL Release Engineering has let their PGP signing key for APT repos expire and no one in the world is able to install MySQL from that repo at the moment. This is a global, widespread issue that is not limited to SpinupWP. We're monitoring the situation closely at https://bugs.mysql.com/bug.php?id=119212 and will update as soon as MySQL has fixed this problem.
Posted Oct 23, 2025 - 13:09 UTC
This incident affected: SpinupWP Dashboard.